Issues with aircraft alignment on stands with fresh install

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 4:40 am

Hello,

Just getting back into P3d after a few months away. Fresh install on a new drive of v4.5.

Orbx, GSX and many 3rd party airports added with the majority of the airports having the aircraft missed aligned to the gates. Didn't have this issue before.

Any ideas?

In the photo below you can clearly see that I am not parked in the correct position for B23.

http://prntscr.com/rnk0tn

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Issues with aircraft alignment on stands with fresh install

Postby Martyson » Fri Mar 27, 2020 4:49 am

Hello,

Just getting back into P3d after a few months away. Fresh install on a new drive of v4.5.

Orbx, GSX and many 3rd party airports added with the majority of the airports having the aircraft missed aligned to the gates. Didn't have this issue before.

Any ideas?

In the photo below you can clearly see that I am not parked in the correct position for B23.

http://prntscr.com/rnk0tn
Not enough information.
Best Regards,
Vaughan Martell (KDTW)

pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Re: Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 4:55 am

Please help. What more information do you need?

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Issues with aircraft alignment on stands with fresh install

Postby Martyson » Fri Mar 27, 2020 4:59 am

Please help. What more information do you need?
Have you seen any other reports of your problem?

Based on the information you posted how would other pilots verify your exact problem?

Are you at e.g., Orbx, GSX and many 3rd party airports or a default P3D airport?
Best Regards,
Vaughan Martell (KDTW)

pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Re: Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 5:16 am

Fresh install of P3D V4.5. I have ORBX global and regions installed. Spawned in from splash screen and via navigation menu within the sim. PMDG 737 NGXU and all other aircraft will NOT be exact on the correct stand/gate coordinates, Aircraft is anything from 10 to 50' away from position and on some occasions misaligned at angle as per my original screen shot post. I use GSX.

Issues at the following airports:
Flightbeam - KPDX, KSFO
UK2000 - Newcastle, Gatwick
MKStudios - Dublin

No issues at the following airports:
FSDT - KORD v2
Flightbeam - KPHX
Orbx - KSAN, KPSP

I've seen previous reports of this issue with FS2crew UGCX but I don't own that.

Don't know how to post an image. Another example shown in link below.

http://prntscr.com/rnlemq

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Issues with aircraft alignment on stands with fresh install

Postby Martyson » Fri Mar 27, 2020 5:22 am

Your images are ok.

Your last image just lacked an airport name and gate number for others to test.

I have Flightbeam KSFO.
Do a screenshot at KSFO Gate xx then I will test the same.

Also, go to a default P3D airport / gate xx and do a screenshot.
Do any default airports have the problem?

Edit:
Generally, issues with 3rd party airports are taken up with 3rd party support.
Best Regards,
Vaughan Martell (KDTW)

pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Re: Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 5:28 am

I've deleted PDX and Dublin and default has no issue. Correctly on default stand.

This is B23 KSFO.

http://prntscr.com/rnk0tn


Thanks for your help.

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Issues with aircraft alignment on stands with fresh install

Postby Martyson » Fri Mar 27, 2020 5:40 am

I've deleted PDX and Dublin and default has no issue. Correctly on default stand.

This is B23 KSFO.

http://prntscr.com/rnk0tn


Thanks for your help.
This is B23 KSFO on my setup:

Image
Best Regards,
Vaughan Martell (KDTW)

pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Re: Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 5:53 am

Reinstalled PDX and now fixed. Testing SFO again.

pilot_ngb
Posts: 6
Joined: Sat Aug 30, 2014 9:09 pm

Re: Issues with aircraft alignment on stands with fresh install

Postby pilot_ngb » Fri Mar 27, 2020 6:05 am

Resolved with airport re-installs. Thanks for your help

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Issues with aircraft alignment on stands with fresh install

Postby Martyson » Fri Mar 27, 2020 6:25 am

Resolved with airport re-installs. Thanks for your help
You are welcome.

Glad to hear your problem is resolved.
Best Regards,
Vaughan Martell (KDTW)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Mazo43, StephenKCulver, taurviZ and 57 guests